Phuein's avatar
Putting vertices in their place!
19 Watchers1.6K Page Views10 Deviations
Artist // Hobbyist // Digital Art
Badges
My Bio
Check my website for more about me and my adventurous life! ;-)

Favourite TV Shows
Anything comedy, adventure, fantasy, and plenty of anime.
Favourite Bands / Musical Artists
Rock, country, jazz, blues, and strange and interesting sounds!
Favourite Books
All sorts! Mostly Fantasy and Science Fiction genre.
Favourite Gaming Platform
PC
Tools of the Trade
Blender, Gimp. (Previous experience with 3D Studio Max)
Other Interests
Trollin', rollin', chattin', messin', walkin'.

Statistics

Page Views1.6K
Deviations10
Watchers19
Watching1
Favourites0
Comments Made12
Comments Received0

Watching

1 Deviant

Group Admin

Phuein is not a Group Admin yet
Groups they admin or create will appear here

Group Member

1 Group

Badges

Give Phuein Their First Badge!
Everyone loves a Llama...

Comments

Not at all. I'm glad to get feedback. I responded to user sc2142, and respond similarly here.

For my skin you need "CPU temperature" checked (enabled.) You should be able to safely enable ALL monitor items, if it helps. I wonder if that's the issue with both you guys, of if that option doesn't appear for some reason.
Illustro+ and MSI Afterburner
As far as I understand, that means you're only getting the 1st CPU core temperature now - which is a near option. Your first picture shows you check (enable) the "CPU1 temperature" monitor item. For my skin you need "CPU temperature" checked (enabled.)

You should be able to safely enable ALL monitor items, if it helps.
Illustro+ and MSI Afterburner
Y'all got different GPUs? Does MSI AB display her GPU stats at all?
Illustro+ and MSI Afterburner
Hrm. Does yours look like the picture linked below? I feel like I'm not getting a clear enough information from you. Figure out how to take and upload screenshots to link them here. I use ShareX and imgur.

Illustro+ and MSI Afterburner
Welp, sounds like MSI AB has some sort of compatibility issues with your CPU monitoring. Or maybe it's because you're already running other monitoring programs? I'm unfamiliar with RivaTuner or RocketDock. I DO use HWMonitor for my extended version of this same skin (for some motherboard fans), so that should work fine.
Illustro+ and MSI Afterburner