Niwradsoft's avatar

NiwradSoft UxTheme Patcher 1.4

78 58 146K (1 Today)
By Niwradsoft   |   
Published: January 13, 2009
NiwradSoft UxTheme Patcher modifies the uxtheme.dll system file to use 3rd party themes.


More info in this [link]
Comments58
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In
jpombo's avatar
jpomboNew Deviant

No descarga

rock00000's avatar
tutorial plz for windows vista
cmila92's avatar
cmila92Hobbyist General Artist
whenever i patch my files and i restart my laptop it goes black and starts again, do you know why this happens?
mikipaolucci's avatar
work whit windows 7 sp1??
gfooogf's avatar
gfooogf Interface Designer
NICE!
Can share your source?
moxinjc's avatar
didn't worked on windows 7 (version 7600.16397)
please update it... thanks
hameddanger's avatar
hameddangerProfessional Interface Designer
we need 64bit :(
pietroe's avatar
pietroe Interface Designer
Cool, is that like WindowBlinds? My trial is running out tomorrow :(
hyspanico's avatar
...Thank but for unistall and comeback to original files ??

Hyspa
Live-VS-Vienna's avatar
Live-VS-ViennaHobbyist Interface Designer
what about build 7600??
sdbinwiiexe's avatar
For 64-bit versions, you probably just have to set it to patch the files in C:\WINDOWS\SysWOW64, as well as C:\WINDOWS\System32. I am running Windows Vista Home Premium SP2 (64-bit). My UXTheme.dll Version is 6.0.6001.18000; OS Version (Build Number): 6.0.6002.18005 {Same as RTM}. I could supply you with the original files, but I can't risk trying to patch them without prior testing on other machines.
remixedcat's avatar
remixedcatProfessional Digital Artist
what about server 2008 x64 sp2??? any support planned?
Niwradsoft's avatar
Yes, I am currently working on the patch, on Windows XP SP2 x64 and Windows 7 x64.
vekanoid's avatar
What about Windows 7 build 7201 ? :) Will arrive soon?
Niwradsoft's avatar
I need first get the files:
Uxtheme.dll(6.1.7201.0), Themeui.dll(6.1.7201.0) and Themeservice.dll(6.1.7201.0) :D
vekanoid's avatar
If you mean you need to get original dll files, I can send to you that, cause I'm using 7201 release right now :) Please send me note if you wish that files on mail.
MW65's avatar
What about Vista SP2? Is that on it's way?
Niwradsoft's avatar
SP2 is supported on the version 1.3 :)
MW65's avatar
OK Cool Thanks
2befine's avatar
give me patched files if you have they. I can test they ;)
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In