muckSponge's avatar
Pseutro 1.1.3
By muckSponge   |   Watch
116 232 19K (3 Today)
Published: March 16, 2013

Flat, clean, crisp, simple.




A Windows 8.1-inspired theme for Firefox



This theme is designed to give you that "Metro" feel within your favourite desktop browser. Yeah, you could say it's kinda like Metro.

Please note that the light variation of this theme will be released after the dark version. We need to wait until the release is reviewed by Mozilla's editors to ensure it is safe for general consumption before we branch the theme into the light version, so hang tight and we'll have a light version for you soon.

From your friendly developers, SoapyHamHocks and muckSponge.




Download mirrors





Feedback


If you find a bug, you are welcome to report it on GitHub. Thanks!



Recent changes


  • Fixed issue where full screen prompt was unstyled.
  • Fixed some issues with dev tools toolbar buttons.

anonymous's avatar
Join the community to add your comment. Already a deviant? Sign In
Comments (212)
yuvol's avatar
Hi! Beautiful skin! Would be great if it support FF 47.....
Reply  ·  
Daugvardas's avatar
I have noticed that this wonderful theme is abandoned for quite some time (especially the light version). I believe it is quite unfortunate for this to happen but I believe I have the required skills to update it or even improve on your work, muckSponge. So now I am asking for permission to use your code as a base for a derivative of mine. Credit will be given to whom it belongs so there is no need to worry about that. And I am only asking for permission because I would love to share a working build of this theme with other people.
Reply  ·  
TheRealDarkRevan's avatar
+1
thanks for your work, of course now I'll have to ask: did it work out good?
Reply  ·  
muckSponge's avatar
muckSponge|Hobbyist Interface Designer
Go for it. Just make sure you give credit to both me and SoapyHamHocks and link back to the original theme. Good luck!
Reply  ·  
Hektor11's avatar
Update theme to latest Firefox (38) Please
Reply  ·  
Defago's avatar
Defago|Hobbyist Digital Artist
I second this if possible :)
Reply  ·  
NeutralZeroZx's avatar
NeutralZeroZx|Hobbyist Interface Designer
Please update to Firefox 35, It looks amazing and I would really like to use this.
Reply  ·  
KingDi's avatar
Update, please
Reply  ·  
niksonik's avatar
not compatible with the latest versions of FF - 33.0.1Shrug 
Reply  ·  
deeg's avatar
deeg|Professional Artist
loving this!
Reply  ·  
muckSponge's avatar
muckSponge|Hobbyist Interface Designer
Could you supply some more information. What does that text say in English, and what version of Firefox are you using?
Reply  ·  
niksonik's avatar
Sorry there is no opportunity to try on the English version, ff 31.0.
Reply  ·  
niksonik's avatar
Thanks for update.
Reply  ·  
Misaki2009's avatar
Misaki2009|Professional Digital Artist
Any chance to see the white version get released any time soon? :(
Reply  ·  
muckSponge's avatar
muckSponge|Hobbyist Interface Designer
Our goal is within a month. Pseutro Light will probably be discontinued and we will make Pseutro a light theme like the interactive mockup in my journal post. Work has already begun on this in another branch.
Reply  ·  
Misaki2009's avatar
Misaki2009|Professional Digital Artist
I'm really glad to hear that :D Thank you for replying so fast :D I hope that everything will go smoothly with the development :D
Reply  ·  
ptukey's avatar
ptukey|Hobbyist Artist
Very Nice Work!!!
Reply  ·  
Misaki2009's avatar
Misaki2009|Professional Digital Artist
Ummmm... not compatible with Mozilla Firefox 30? :( I got Pseutro 1.1.0 RC2 installed and that's working... strange...
Reply  ·  
muckSponge's avatar
muckSponge|Hobbyist Interface Designer
Yeah, I added CSS variables back and stable doesn't support them yet (only Firefox 31+). The layout.css.variables.enabled pref in about:config enables CSS variable support but it is using an out dated syntax that is incompatible with Pseutro :facepalm:. Basically, right now you've gotta be using Beta, Aurora or Nightly. Hopefully this will change when stable moves from 30.0 to 31.0 :)
Reply  ·  
Misaki2009's avatar
Misaki2009|Professional Digital Artist
aaaaa, well no problem :D if it works on 31.0 I can switch on that :D even better :D I usually use the Stable version of Mozilla to avoid incompatibility with addons. I'll try if the other addons work and will also install Pseutro 1.1.0 :) Thanks for replying :D
Reply  ·  
muckSponge's avatar
muckSponge|Hobbyist Interface Designer
Hahah, most of the time my add-ons are either incompatible with everything or compatible with beta or higher... really hard to develop for stable sometimes, and in this instance I really wanted to use CSS variables to fix a bug so it could finally get reviewed but yeah, only compatible with 31.0 :)
Reply  ·  
anonymous's avatar
Join the community to add your comment. Already a deviant? Sign In
©2019 DeviantArt
All Rights reserved