Deviation Actions

killhellokitty's avatar

Delorean-Dark-Unity LTS-14.04 1_12112015

Published:
4 Comments
6K Views
This is a special edition of DeLorean-Dark for Ubuntu's Unity LTS-14.04.
It is designed specifically for LTS-14.04 users.
There have been several modifications to the original DeLorean-Dark-3.10 version including for one, Launcher theming.
I hope you enjoy this special edition DeLorean-Dark LTS-14.04!
Also available on GitHub github.com/killhellokitty/DeLo…

Special Thanks to HEXcube who took the time to make the modifications specific to LTS-14.04!!!

REQUIREMENTS
  • Gtk-3.10
  • pixbuf-engine or the gtk(2)-engines package
  • gtk-engine-murrine


CHANGELOG
12-12-2015  First Upload.
© 2015 - 2021 killhellokitty
Comments4
Join the community to add your comment. Already a deviant? Log In
ilnanny's avatar
killhellokitty's avatar
Thank You!
Cheers!
chantrongchien1977's avatar
excellent ! do you have a plan making a version for gnome (gnome shell) 3.18 ?
killhellokitty's avatar
You already commented on the gnome 3.18 version page.  I think you already have it.
Cheers!