Ka-Booka's avatar

Windows 7 AIO Essentials Pack

53 28 175K (1 Today)
By Ka-Booka   |   
Published: March 20, 2009
This is a set of files that allow you to change the look of your Windows Vista to match that of Windows 7.

It Includes , a Windows Vista Theme, Tuneup Logon, User Pictures, Wallpapers from Windows 7 Build 7048, 7057 etc, Assorted Icons & a WMP 11 Mod to make your Windows Vista resemble Windows 7 as much as possible.


Kindly Copy The Following Files into their respective directories

Theme - 'C:\Windows\Resources\Themes'

User Pictures -' C:\Users\All Users\Microsoft\User Account Pictures\Default Pictures'

Wallpapers - 'C:\Windows\Web\Wallpaper' or your 'My Pictures' Folder

Login Screen - Requires you to use Tune-up Utilities , it can be found at [link]

Icons - Use these as you like

Windows Media Player - Run 'Windows 7 WMP.Reg' & Copy 'wmploc.dll' into 'C:\Windows\System32' ( for Vista 32-bit ) or 'C:\Windows\SysWOW64' ( for Vista 64-bit )
[ In case you want to revert back to the default WMP 11 look run, 'Windows Vista WMP.Reg']

--------------------

All the above said files are tested & working on Windows Vista Business x64 SP1

--------------------

If you like this theme pack please :+fav: it.
Comments28
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In
joeioe's avatar
joeioeHobbyist General Artist
How do you use Icons? (I am clueless)
joeioe's avatar
joeioeHobbyist General Artist
Do I need to install WINRar for this to work? Also, do I just save it to the folder I save all my other themes to? (I haven't done this before, that's the reason for all the questions) :)
luudmiok's avatar
thanks very much!! of argentina
HomerSETH9's avatar
i tried patching uxtheme and it completely FUCKED up everything
HomerSETH9's avatar
i tried patching uxtheme and it fucked up my computer
Miguelx0's avatar
ooo is a very util and beutifull
hallan4's avatar
genial, thnk's man
hallan4's avatar
It's great, thank's man
justinworld21's avatar
Found a fix for anyone itching to replace wmploc but a 'WMPLOC.DLL HAS A VERSION NUMBER" error message appears and WMP cannot load. Go to 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Setup\Installed Versions' and delete all the keys in the 'Installed Versions' branch. Nothing bad happened to me after that, and I was finally able to load Ka-Booka's WMP mod!
Ka-Booka's avatar
Ka-BookaProfessional Filmographer
Nice job mate :)
justinworld21's avatar
Do you have any idea how to change the Arial font (used for 'Tasks' and 'See Also' in the Control Panel screenshot) or can you please change it back to Tahoma? It must be a glitch in the visual style file and it is a little irritating...
Ka-Booka's avatar
Ka-BookaProfessional Filmographer
what the hell is that supposed to mean ? BTW say this to Connor , he will appreciate it .
Rimher's avatar
I copied all the files but couldn't change the look. Should i patch the uxtheme first?
Ka-Booka's avatar
Ka-BookaProfessional Filmographer
Yeah bro, patch the Uxtheme first.
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In