apo-plugins release
|1 min read
JoelFaber's avatar
By JoelFaber   |   Watch
0 51 2K (1 Today)
Published: October 22, 2007
A new version apo-plugins has been released to sourceforge!  You can find the download here.  Make sure you grab the file with "bin" in the name.

New variations:
    • butterfly
    • curve
    • edisc
    • escher
    • loonie
    • scry

Other changes:
    • lazysusan
        ‣ new lazysusan_x and lazysusan_y parameters.  
        ‣ Still 100% backward compatible with previous releases ;)

Check the readme file for a few more technical details of changes.

The problem surrounding the lazysusan and split plugins seems to have been resolved.  If anyone has any problems with these or any other plugins please let me know about it here.  I'm sorry if you were unable to get lazysusan working previously.  I still don't know why that happened :(
Comments51
anonymous's avatar
Join the community to add your comment. Already a deviant? Sign In
tonycade's avatar
Thanks Joel.

Now how do I install the plugins?

Tony
JoelFaber's avatar
Follow the directions here: [link]
tonycade's avatar
Very cool. Thanks!!

:lolly:
ladydetemps's avatar
I love the butterfly plugin... :hug:
PL-Resource's avatar
:bow: if you guys are ever in Burlington Ontario I will for sure buy you guys a coffee!! :bow:
JoelFaber's avatar
:O Thats a long way for a coffee: 4300km drive :lol:

Thanks :thanks:
penny5775's avatar
Thanks bunches. I think I'm going to love loonie and escher.
DaletonaDave's avatar
DaletonaDave Digital Artist
Here's a really dumb question. Where the heck do I extract them to?
JoelFaber's avatar
Make a folder called "Plugins" (sans quotes, case sensitive) in the same location as your Apophysis executable (not the link; the executable). Put the DLLs in the Plugins folder.
DaletonaDave's avatar
DaletonaDave Digital Artist
Thanks Joel. Now I feel really stupid. :)
ladydetemps's avatar
Sorry for asking a dumb question...but I'm a blonde....Erm...which version of apo is this for the normal one or the 3D hack?
JoelFaber's avatar
This works in Apophysis 2.06c or the 3D hack. If you are using the 3D hack then make sure you delete droste.dll. It was not supposed to be released. It is similar to escher, but uses different variables. It will crash the 3D hack because it is old :). You may have downloaded it without this file (I replaced the zip file on sourceforge yesterday with a new one without drotse).
ladydetemps's avatar
they seem to work for 2.06 but not for the 3D hack for me.
Do I need a seperate plugin folder for the hack?
JoelFaber's avatar
You need to delete drotse. It was just test code that I forgot to delete :blush:. It doesn't work with the 3d hack. The plugin escher should be used instead of drotse. Sorry about that! (The download on sourceforge no longer includes drotse.dll)
baba49's avatar
baba49Hobbyist Digital Artist
Thank you so much Joel for sharing your plugins :hug:
grinagog's avatar
a big thanks guys(hero's), but im not gettin um? Replaced striaght from zip, wat ma doin wrong?
JoelFaber's avatar
Did you download the Source files instead of the Binary files? Did you restart Apophysis? Have you exceeded the 30 plugin limit?
grinagog's avatar
Also I do see the other plugins, but not the new ones?
JoelFaber's avatar
Are you sure you've got the correct Plugins folder? If you're loading a different apo executable then it could cause this problem :)
grinagog's avatar
haha, yes was looking in wrong folder, oooops! :blush:
grinagog's avatar
Yes I have done all that? When you mean 'restart Apophysis' do you mean to just open it up from closed? I know this is going to be something simple..Aaarghhh :blush:
JoelFaber's avatar
Yes, shut it down and start is back up again. Apo loads the plugins at startup, so if you put them there after it is open it doesn't load them
grinagog's avatar
sussed it ..cheers! :)
WelshWench's avatar
:worship:

Many thanks to you & Michael for all your hard work :D
anonymous's avatar
Join the community to add your comment. Already a deviant? Sign In