Doubts/Problems Thread

1 min read

Deviation Actions

57 Favourites
3K Comments
44K Views
:bulletgreen:Do you have any doubts/problems using Fire Alpaca?:bulletgreen:

Ask away! Maybe someone has experienced the same problems than you and we can try to solve them together :D

It would be really useful if you could say whether you're on Mac or Windows when asking~
Published:
© 2012 - 2021 fire-alpaca
Comments3219
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In
Globgogabgalab34's avatar

I don't know what I did but I normally draw on mouse and the lines are too thin than they usually are

SkinkDoesArt's avatar

FireAlpaca will not let me add layers. I need help/

NightToof's avatar

maybe re download it or reset firealpaca? to delete all parts of fire alpaca go to help and then click config folder. delete EVERYTHING you see in the folder.

IndigoFeatherr's avatar

Help, i clicked something dumb and now if i fill lineart with anything other than black it is opaque???

scarletskyalar's avatar

i accidentally right click on something and it goes into some rotation/zoom mode where i cant use the rest of my tools. i cant fix that until i close a canvas and open it again. how can i fix it?

note: it usually does this when i have multiple windows, i have windows 10

Tiger7272's avatar

Hello. I have windows 10, and fire alpaca freezes every time i try to save something

It doesn't respond after awhile and sometimes i have to restart my computer

Has anybody else had this problem?

matbenetti17's avatar

Hi I have just found a problem with FireAlpaca

All the brushes marked in red don't work, neither on the page or on the preview. They are like invisible.

And all the black one have become identical

What should I do?

GabyGabyN's avatar

Hello, I recently had a problem with FireAlpaca


In the last few weeks he has not wanted to save the mdp format drawings with a "could not save" or something like that. Since last week when doing something common like moving a layer it sticks and then closes causing me to lose my drawings


What could it be? I suspect it is because my computer is old but I'm not sure. Sorry for my bad english^^;

Ahokana's avatar

Hello! I suddenly had a very weird problem with FireAlpaca. The video below shows/explains the problem in more detail (turn on CC!).

Other info:

- I use Windows 10 on my (custom-build) desktop PC

- I have uninstalled FireAlpaca and installed a newer version of it; no effect

- I have both restarted and shut down my PC; no effect

- I tried to check if the problem was caused by either my CPU or disk overloading but they are both <5% when using FireAlpaca (plus some other apps)

UnicornQueen808's avatar

When I open up one of my recent drawings, I get a pop up saying the layers went missing. And my entire drawing is just gone out of nowhere. Please help, I dont feel safe using this program knowing that my drawings can just disappear without warning.

voreartex's avatar

When i try post art it doesn't let me, please help.

wingedcl0ud's avatar

Uhm every time I click on a brush, it pops up the brushes settings menu, so it slows my drawing time soo much, IDK if my pen is causing it, one day it worked correctly and now it just doesn't work anymore, i tried uninstalling the app and reinstalling it, but nothing is working, how can i fix this ;(( plus I'm on windows

brainnothink's avatar

hii, i'm really late to this but i'm having the same issue. please lemme know if you figured it out :')

LenoraChan's avatar
i legit just cant open it, i am on windows 10 and everytime i click on it. it doesnt appear anywhere
Adopt-That's avatar
Firealpacahelp by Adopt-That  So I'm on Windows and I tried to do Ctrl Z and accidentally did something else and whatever the heck buttons I pressed added a red filter over the drawing and I can't draw, erase, or do anything while this is on. h e l p ?
Fanfictionmaster's avatar
I am having a problem with it (I am trying an older version of FireAlpaca, not the latest one): no matter the order of the frames, the autoplay starts from the last frame on the list, not with the first. Is there any way to make autoplay start the animation from the first frame on the framelist?
Fanfictionmaster's avatar
Update: I was wrong, actually, it was me, who got out of practice, because the latest drawn frame appears in the top of the framelist. XD
panandcups's avatar

whenever I'm done making my art and publish it on deviantART the quality is always poor is there any way to fix it?

uncle808us's avatar

I would like to know what import as selection and import as selection (add) is for what does it do?

uncle808us's avatar

What's new in 2.2.4?

uncle808us's avatar

I found the information it is on the downloads page not the main page.

flavortown's avatar
I use Windows 10. This issue has been happening for a week now. I can draw just fine on the program, but the moment I switch to another tab, minimize it, or go to anything BESIDES FireAlpaca, clicking the button on the taskbar doesn't work anymore. When it does, I'm left with a frozen program and a cursor that's spazzing out, and the only option left is to close it. My program IS up to date, I've tried restarting / shutting down my PC, updating my PC, reinstalling a tablet driver, nothing's worked. I even resorted to using Medibang Paint, but it did the same thing FireAlpaca did.
Mongoliac's avatar
On my old computer, I would just have task manager at the ready and would use my chromebook for internet surfing and whatnot. Don't leave FireAlpaca open when you're on something else --- close it before you do. Always save your stuff and remember that it will become responsive eventually. I've found that 32-bit was the version that did that for me. You could try getting 64-bit (if your computer is 64-bit) or the newest version.
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In