Comment on Faenza Icons by tiheum

Is compatible with Deepin 15.9 or or Ubuntu 18.04 or Debian 9.7?