Deviation Actions

burnsplayguitar's avatar

OBLIQ Dark Aimp

70 Favourites
27 Comments
11K Views

OBLIQ DARK for AIMP




Hey everyone. 

I noticed undefinist has released an awesome suite Obliq Dark. 
Here my contribution. Nothing far from basic, but it will fit very well with that amazing theme. 

You'll find 2 skins inside package
one for Aimp4.1 (INSTALL THIS IF YOU RUNNING STABLE VERSION)
and another one to the newest beta version. (JUST INSTALL IT IF YOU RUNNING BETA VERSION)


You can find more of the same here:
OBLIQ VS 8.1
OBLIQ VS 10
OBLIQ for Rainmeter
OBLIQ for foobar2000


*this time both playlist and ML are working ^^'


### CHANGELOG
Aug.30.2017 - Release
Aug.31.2017 - FIxed MagnetOffsets
                      - Fixed Music Library Grouping Tree
                      - Fixed PlayLista Task Info

</sup>
Published:
Comments26
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In
FenrirSGN's avatar

What is the font used on this?

mha2999's avatar
Dead link :( , can anyone upload new link for the skin?
burnsplayguitar's avatar
link isn't dead mate. 
mha2999's avatar
oh thanks :D, when i tried yesterday i got "not found" error
rficasa's avatar
hey i need some help i'm running AIMP 4.13 and when i applied my theme i got an error : cant load ....... : invalid skin format ?
do u have any idea whats the problem ?
burnsplayguitar's avatar
As in description: 
 You'll find 2 skins inside package
one for Aimp4.1 (INSTALL THIS IF YOU RUNNING STABLE VERSION)
and another one to the newest beta version. (JUST INSTALL IT IF YOU RUNNING BETA VERSION)


i think this is the problem. 
rficasa's avatar
both of them give me the error message ... should i uninstall / re-install ?
burnsplayguitar's avatar
Hi mate. 

did you solved the problem? 
Manta2526's avatar
also can't seem to get either to work, I can install, I see the pictures where I choose the skins but when I try and load it, it tells me "Can't load skin "Obliq-BetaEngine.acs4": Invalid skin format.
Same with the other version. :( (Sad) 
niivu's avatar
Nice!  Great addition!
Aleksandr009's avatar
Great work!

At windows it is necessary to correct a MagnetRectOffsets
burnsplayguitar's avatar
Tanks mate. 

Could you show me where you got the magnet error? is a function i don't use, so can't look to the right place. 
Btw, all hints coming from you is veeeeeery very welcome ;) :handshake:
burnsplayguitar's avatar
Great work pointing all that dude. Thank You (keep doing)
Will fix asap ;) 
4SK's avatar
Great work 👍 
swapnil36fg's avatar
fikriomar16's avatar
that is awesome :D
anonymous's avatar
Join the community to add your comment. Already a deviant? Log In